<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://warsawpoint.com/xmlrpc.php" />

<title>Brussels is silent about Putin&#039;s offensive on Poland - Warsaw Point</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://warsawpoint.com/politics/6889-brussels-is-silent-about-putins-offensive-on-poland.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brussels is silent about Putin&#039;s offensive on Poland - Warsaw Point" />
<meta property="og:description" content="Over the last two weeks, the Russian President Vladimir Putin has, on five different occasions accused Poland of being in alliance with Adolf Hitler before the Second World War and of egging Nazi Germany on with its attacks on Jews. His remarks have been condemned by Polish Prime Minister Mateusz Morawiecki and ambassadors to Poland..." />
<meta property="og:url" content="http://warsawpoint.com/politics/6889-brussels-is-silent-about-putins-offensive-on-poland.html" />
<meta property="og:site_name" content="Warsaw Point" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-12-31T13:32:08+00:00" />
<meta property="og:image" content="http://warsawpoint.com/wp-content/uploads/2019/12/Снимок-экрана-87.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1020" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Over the last two weeks, the Russian President Vladimir Putin has, on five different occasions accused Poland of being in alliance with Adolf Hitler before the Second World War and of egging Nazi Germany on with its attacks on Jews. His remarks have been condemned by Polish Prime Minister Mateusz Morawiecki and ambassadors to Poland..." />
<meta name="twitter:title" content="Brussels is silent about Putin&#039;s offensive on Poland - Warsaw Point" />
<meta name="twitter:image" content="http://warsawpoint.com/wp-content/uploads/2019/12/Снимок-экрана-87.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Warsaw Point &raquo; Feed" href="http://warsawpoint.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Warsaw Point &raquo; Comments Feed" href="http://warsawpoint.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Warsaw Point &raquo; Brussels is silent about Putin&#8217;s offensive on Poland Comments Feed" href="http://warsawpoint.com/politics/6889-brussels-is-silent-about-putins-offensive-on-poland.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warsawpoint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://warsawpoint.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='apif-font-awesome-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/css/animate.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://warsawpoint.com/wp-content/plugins/newsletter/style.css?ver=5.8.8' type='text/css' media='all' />
<script type='text/javascript' src='http://warsawpoint.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=5.0.8'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://warsawpoint.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://warsawpoint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://warsawpoint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='http://warsawpoint.com/?p=6889' />
<link rel="alternate" type="application/json+oembed" href="http://warsawpoint.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarsawpoint.com%2Fpolitics%2F6889-brussels-is-silent-about-putins-offensive-on-poland.html" />
<link rel="alternate" type="text/xml+oembed" href="http://warsawpoint.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarsawpoint.com%2Fpolitics%2F6889-brussels-is-silent-about-putins-offensive-on-poland.html&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                controls:false,
                pager:false,
                pause: 6000,
                speed: 1000,
                auto:true                                        
            });
            
            $("#homeslider-mobile").bxSlider({
                controls:false,
                pager:false,
                pause: 6000,
                speed: 1000,
                auto:true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,    
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: 'ltr',
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
    	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-6889 single-format-standard single-post-right-sidebar single-post-single fullwidth-layout group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
      
	
    <header id="masthead" class="site-header" role="banner">    
    
                <div class="top-menu-wrapper no_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Tuesday, December 31, 2019</div>
                                                </div>
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://warsawpoint.com/politics/6889-brussels-is-silent-about-putins-offensive-on-poland.html">Brussels is silent about Putin&#8217;s offensive on Poland</a></li>
                               <li class="news-item"><a href="http://warsawpoint.com/persons/6886-wroclaw-cafe-creates-hype-by-encouraging-people-to-buy-food-and-drink-for-those-in-need.html">Wroclaw cafe creates hype by encouraging people to buy food and drink for those in need</a></li>
                               <li class="news-item"><a href="http://warsawpoint.com/economics/6883-investments-of-the-national-railway-network-operator-in-2020-will-grow-by-30.html">Investments of the national railway network operator in 2020 will grow by 30%</a></li>
                               <li class="news-item"><a href="http://warsawpoint.com/politics/6880-putin-said-poland-entered-into-a-conspiracy-with-hitler.html">Putin said Poland entered into a conspiracy with Hitler</a></li>
                               <li class="news-item"><a href="http://warsawpoint.com/culture/6876-why-is-the-great-poet-tuvim-loved-by-the-poles-but-forgotten-by-the-jews.html">Why is the great poet Tuvim loved by the Poles, but forgotten by the Jews?</a></li>
                          </ul>
        </div>
   </div>
               
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                        <a itemprop="url" href="http://warsawpoint.com/"><img src="http://warsawpoint.com/wp-content/uploads/2015/07/cropped-warsawpv.png" alt="Warsaw Point Logo" title="Warsaw Point" /></a>
                        <meta itemprop="name" content="Warsaw Point" />
                    </div>
                    <div class="sitetext-wrap">  
                        <a href="http://warsawpoint.com/" rel="home">
                        <h1 class="site-title">Warsaw Point</h1>
                        <h2 class="site-description">Life of the Polish capital and beyond</h2>
                        </a>
                    </div>                   
                 </div><!-- .site-branding -->        		
                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
   
    	
        <nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-107"><a href="http://warsawpoint.com/">Home</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100"><a href="http://warsawpoint.com/themes/politics">Politics</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://warsawpoint.com/themes/economics">Economics</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://warsawpoint.com/themes/persons">Persons</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://warsawpoint.com/themes/culture">Culture</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://warsawpoint.com/about">About Warsaw Point</a></li>
</ul></div>                </div>                
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://warsawpoint.com/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div> 
                                     <div class="random-post">
              <a href="http://warsawpoint.com/economics/710-polish-jets-nato-mission-bulgaria-romania.html" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                              </div>
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://warsawpoint.com/themes/politics">Politics</a> <span class="bread_arrow"> > </span> <span class="current">Brussels is silent about Putin&#8217;s offensive on Poland</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-6889" class="post-6889 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="entry-header">
		<h1 class="entry-title">Brussels is silent about Putin&#8217;s offensive on Poland</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://warsawpoint.com/themes/politics" rel="category tag">Politics</a></li></ul>            <span class="byline">  - </span><span class="posted-on"><time class="entry-date published updated" datetime="2019-12-31T13:32:08+00:00">December 31, 2019</time></span>			 | Viewed 95 times 		</div><!-- .entry-meta -->
        
	</header><!-- .entry-header -->

	<div class="entry-content">
            <div class="post_image">
                  
                    <img src="http://warsawpoint.com/wp-content/uploads/2019/12/Снимок-экрана-87-1132x509.png" alt="" />
                            </div>
        <div class="post_content"><p>Over the last two weeks, the Russian President Vladimir Putin has, on five different occasions accused Poland of being in alliance with Adolf Hitler before the Second World War and of egging Nazi Germany on with its attacks on Jews. His remarks have been condemned by Polish Prime Minister Mateusz Morawiecki and ambassadors to Poland from Israel. Germany and the USA.</p>
<p><strong>EU keeping its powder dry </strong></p>
<p>No public stance has been taken by either the European Commission nor the President of the European Council Charles Michel. According to Polish commercial radio, RMF FM representatives of the EU will not take a stance until and unless Poland requests it. It is also the case that Brussels is in the middle of the Christmas and New Year holiday period and there are no press briefings at which spokespersons of EU institutions could make comments in response to journalists. </p>
<p><strong>Don’t upset the Russians </strong></p>
<p>According to unattributable sources EU diplomats regard Putin’s remarks on Poland as “shameful”. But they also want to avoid antagonizing Russia, so as not to increase tensions when sensitive dialogue is taking place on the crisis in Syria, Ukraine and Libya. </p>
<p><strong>Narratives of history </strong></p>
<p>According to RMF FM, some EU diplomats are also remaining “cautious” in commenting on a dispute about history in politics. According to one unattributable source, “Putin has launched a propaganda attack on the history of a country which itself made history a key part of its political approach”. This was a reference to the fact that the present Polish government has been active in building a Polish narrative of the country’s history.</p>
<p><strong>President Putin’s motives </strong></p>
<p>Prominent historian and commentator Anne Applebaum, speaking to the Polish daily “Rzeczpospolita” argues that Vladimir Putin wants to delegitimize current security arrangements and borders in Europe. To do that he needs to present Russia as a victim of the Second World War, rather than one of its perpetrators. She feels that the present attacks on Poland may also be a part of Putin’s move to annex Belarus and a reaction against the US sanctions which have been imposed on the Nord Stream 2 gas pipeline which is to run from Russia to Germany via the Baltic sea. </p>
<p>Other commentators point towards President Putin’s desire to attempt to forcefully project the Russian narrative of history in advance of the 75th anniversary of the liberation of the Auschwitz concentration camp and the end of the Second World War. </p>
<p><strong>Polish-Russian relations hit rock bottom </strong></p>
<p>Relations between Russia and Poland have never been worse. Despite increasing trade between the countries (coal imports from Russia are at a record level) and Poland agreeing not to block Russia remaining in the Council of Europe, the two countries remain at odds over Ukraine, EU and US sanctions, the Nord Stream 2 project and Russia’s refusal to return the wreckage of the Polish Presidential plane from Smolensk. In addition, Russia resents the fact that Poland has been highly active in the strengthening of NATO’s eastern flank and the fact that the country has become a close ally of the United States. </p>
<p>Moscow’s ire has grown also as a result of Poland’s decision not only to stop importing gas from Russia in the future but also its active support for the spread of US LNG gas imports to the region of Central and Eastern Europe. Poland’s diplomatic initiatives such as the Three Seas Initiative and the strengthening of cooperation between the four Visegrad states (Poland, Hungary, Czechia, Slovakia) are also unwelcome by the Russians.</p>
<p><strong>History will remain a bone of contention </strong></p>
<p>The two countries have long been in conflict over history. Poland sees its 1920 victory, achieved against the odds by a Polish state, which had just emerged from over a hundred years of partition by Russia, Prussia and Austria, over the Bolshevik Red Army as one which saved Europe from Soviet invasion. Russia accuses Poland of having committed war crimes during that conflict and having had designs on territories in Ukraine and Belarus. </p>
<p>Russia has used allegations of Poland having been responsible for the deaths of thousands of Russian captives (in fact it was the influenza virus and freezing conditions) as part of the explanation of the Katyn massacre which was committed on the orders of Stalin in 1940 on thousands of captive Polish officers. A massacre which Russia had for decades tried to claim had been committed by the Germans. </p>
<p>The present dispute is more about the nature of the Ribbentrop-Molotov Pact of 1939 as a result of which Stalin and Hilter allied to carve up Poland and the Baltic states. Russia argues that the pact was purely tactical and a response to the west’s attempts to pacify Hilter and that the 17 September 1939 invasion of Polish territory was an attempt to protect the civilian population in Eastern Poland from German rule and that the Polish state had already ceased to exist as a result of Germany’s successful assault. </p>
<p>There is also bitter disagreement over the ‘liberation’ of 1944 and 1945. Russia argues that thousands of its troops died in the liberation of Polish territories from German occupation. Poland points to the way Stalin used the Yalta agreement to impose a Soviet-style communist government in Poland after the war and had failed to assist the Polish underground in its Warsaw Uprising in 1944. </p>
<p>Poland sees the 1944-1989 period of communist rule as a de facto Soviet occupation of the country. Russia points to the fact that Poland gained territories on its western flank, though admittedly they were in compensation for the territories the USSR claimed in Poland’s east. Russia also claims that Poland benefited from cheap gas and oil and security against any possible German revanchism that could endanger Polish borders in the west. But Poland retorts that being a part of Comecon and the Warsaw Pact was not its free choice and that it lost out on war reparations and not being the subject of the US Marshall Plan. </p>
<p>Since the collapse of communism and the USSR, the two countries are at odds over the fact that Poland has become a member of NATO, something Russia never wanted but was too weak to stop in the 1990s. Russia was less hostile to Polish membership of the EU but has become highly hostile to any notion of the EU, not to mention NATO spreading to Ukraine or Georgia. Poland has been a consistent supporter of EU enlargement to the East and the Balkans.</p>
<div class='apss-social-share apss-theme-1 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://warsawpoint.com/politics/6889-brussels-is-silent-about-putins-offensive-on-poland.html'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Brussels%20is%20silent%20about%20Putin%27s%20offensive%20on%20Poland&amp;url=http%3A%2F%2Fwarsawpoint.com%2Fpolitics%2F6889-brussels-is-silent-about-putins-offensive-on-poland.html&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://warsawpoint.com/politics/6889-brussels-is-silent-about-putins-offensive-on-poland.html'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow' title="Share on LinkedIn" target='_blank' href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Brussels%20is%20silent%20about%20Putin%27s%20offensive%20on%20Poland&amp;url=http://warsawpoint.com/politics/6889-brussels-is-silent-about-putins-offensive-on-poland.html&amp;summary=Over+the+last+two+weeks%2C+the+Russian+President+Vladimir+Putin+has%2C+on+five+different+occasions+accus...">
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=http://warsawpoint.com/politics/6889-brussels-is-silent-about-putins-offensive-on-poland.html&amp;title=Brussels%20is%20silent%20about%20Putin%27s%20offensive%20on%20Poland'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div></div>	        	
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
        		        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/politics/6889-brussels-is-silent-about-putins-offensive-on-poland.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://warsawpoint.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div> <div class="clearfix"> </div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f262837bcd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2019</span>
                     
                    <a href="http://warsawpoint.com/">
                    <span class="copyright-text">Warsaw Point</span> 
                    </a>           
        		</div><!-- .site-info -->
                            <div class="ak-info">
					[<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ef9effcfdeff9cee3efe7e2a3e1e0a0fbfd">[email&#160;protected]</a>]
                    Powered by <a href="https://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="https://accesspressthemes.com">AccessPress Mag</a>
                </div>
                         </div>
        </div>
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/lightbox.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/isotope.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/modernizr.custom.26633.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/jquery.gridrotator.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/frontend.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/warsawpoint.com\/wp-admin\/admin-ajax.php","ajax_nonce":"447d9ff23c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-includes/js/comment-reply.min.js?ver=5.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.8'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<script async="async" type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76502463-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using redis 

Served from: warsawpoint.com @ 2019-12-31 13:41:28 by W3 Total Cache
-->