<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://warsawpoint.com/xmlrpc.php" />

<title>$300.000 granted by Saby fund at annual contest of young Kazakhstan business talents - Warsaw Point</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://warsawpoint.com/culture/7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="$300.000 granted by Saby fund at annual contest of young Kazakhstan business talents - Warsaw Point" />
<meta property="og:description" content="“Build Your Business” grand finale was held at March, 5. The annual contest is held by Saby Charity fund. This year has set several records: prize fund has reached $300,000, there was 11 contestants in finale, and the sponsor team was broader than usual. Saby fund is the oldest private charity in Kazakhstan. Seventeen years..." />
<meta property="og:url" content="http://warsawpoint.com/culture/7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html" />
<meta property="og:site_name" content="Warsaw Point" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-03-08T23:18:52+00:00" />
<meta property="article:modified_time" content="2020-03-08T23:21:39+00:00" />
<meta property="og:updated_time" content="2020-03-08T23:21:39+00:00" />
<meta property="og:image" content="http://warsawpoint.com/wp-content/uploads/2020/03/saby-contest-18.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="954" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“Build Your Business” grand finale was held at March, 5. The annual contest is held by Saby Charity fund. This year has set several records: prize fund has reached $300,000, there was 11 contestants in finale, and the sponsor team was broader than usual. Saby fund is the oldest private charity in Kazakhstan. Seventeen years..." />
<meta name="twitter:title" content="$300.000 granted by Saby fund at annual contest of young Kazakhstan business talents - Warsaw Point" />
<meta name="twitter:image" content="http://warsawpoint.com/wp-content/uploads/2020/03/saby-contest-18.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Warsaw Point &raquo; Feed" href="http://warsawpoint.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Warsaw Point &raquo; Comments Feed" href="http://warsawpoint.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Warsaw Point &raquo; $300.000 granted by Saby fund at annual contest of young Kazakhstan business talents Comments Feed" href="http://warsawpoint.com/culture/7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warsawpoint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://warsawpoint.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='apif-font-awesome-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-four-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-social-share/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://warsawpoint.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/css/animate.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://warsawpoint.com/wp-content/plugins/newsletter/style.css?ver=6.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://warsawpoint.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=5.0.8'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.7.7'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://warsawpoint.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://warsawpoint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://warsawpoint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='http://warsawpoint.com/?p=7153' />
<link rel="alternate" type="application/json+oembed" href="http://warsawpoint.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarsawpoint.com%2Fculture%2F7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html" />
<link rel="alternate" type="text/xml+oembed" href="http://warsawpoint.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarsawpoint.com%2Fculture%2F7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                controls:false,
                pager:false,
                pause: 6000,
                speed: 1000,
                auto:true                                        
            });
            
            $("#homeslider-mobile").bxSlider({
                controls:false,
                pager:false,
                pause: 6000,
                speed: 1000,
                auto:true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,    
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: 'ltr',
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
    	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-7153 single-format-standard single-post-right-sidebar single-post-single fullwidth-layout group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
      
	
    <header id="masthead" class="site-header" role="banner">    
    
                <div class="top-menu-wrapper no_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Sunday, March 8, 2020</div>
                                                </div>
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://warsawpoint.com/culture/7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html">$300.000 granted by Saby fund at annual contest of young Kazakhstan business talents</a></li>
                               <li class="news-item"><a href="http://warsawpoint.com/economics/7150-difficulties-in-finding-employees-in-2020-are-expected-for-most-polish-companies.html">Difficulties in finding employees in 2020 are expected for most Polish companies</a></li>
                               <li class="news-item"><a href="http://warsawpoint.com/economics/7147-the-return-of-the-price-war-belarus-may-be-the-last-straw.html">The return of the price war? Belarus may be the last straw</a></li>
                               <li class="news-item"><a href="http://warsawpoint.com/economics/7142-the-unemployment-rate-in-poland-in-february-will-be-5-5-ministry-of-labor.html">The unemployment rate in Poland in February will be 5.5% &#8211; Ministry of Labor</a></li>
                               <li class="news-item"><a href="http://warsawpoint.com/politics/7139-stop-migrants-and-secure-borders-opposition-presidential-candidate-says.html">“Stop migrants” and “secure borders,” opposition presidential candidate says</a></li>
                          </ul>
        </div>
   </div>
               
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                        <a itemprop="url" href="http://warsawpoint.com/"><img src="http://warsawpoint.com/wp-content/uploads/2015/07/cropped-warsawpv.png" alt="Warsaw Point Logo" title="Warsaw Point" /></a>
                        <meta itemprop="name" content="Warsaw Point" />
                    </div>
                    <div class="sitetext-wrap">  
                        <a href="http://warsawpoint.com/" rel="home">
                        <h1 class="site-title">Warsaw Point</h1>
                        <h2 class="site-description">Life of the Polish capital and beyond</h2>
                        </a>
                    </div>                   
                 </div><!-- .site-branding -->        		
                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
   
    	
        <nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-107"><a href="http://warsawpoint.com/">Home</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://warsawpoint.com/themes/politics">Politics</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://warsawpoint.com/themes/economics">Economics</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://warsawpoint.com/themes/persons">Persons</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="http://warsawpoint.com/themes/culture">Culture</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://warsawpoint.com/about">About Warsaw Point</a></li>
</ul></div>                </div>                
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://warsawpoint.com/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div> 
                                     <div class="random-post">
              <a href="http://warsawpoint.com/politics/2401-poland-snubbed-twice-eu-summit-fiasco.html" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                              </div>
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://warsawpoint.com/themes/culture">Culture</a> <span class="bread_arrow"> > </span> <span class="current">$300.000 granted by Saby fund at annual contest of young Kazakhstan business talents</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-7153" class="post-7153 post type-post status-publish format-standard has-post-thumbnail hentry category-culture">
	<header class="entry-header">
		<h1 class="entry-title">$300.000 granted by Saby fund at annual contest of young Kazakhstan business talents</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://warsawpoint.com/themes/culture" rel="category tag">Culture</a></li></ul>            <span class="byline">  - </span><span class="posted-on"><time class="entry-date published" datetime="2020-03-08T23:18:52+00:00">March 8, 2020</time><time class="updated" datetime="2020-03-08T23:21:39+00:00">March 8, 2020</time></span>			 | Viewed 61 times 		</div><!-- .entry-meta -->
        
	</header><!-- .entry-header -->

	<div class="entry-content">
            <div class="post_image">
                  
                    <img src="http://warsawpoint.com/wp-content/uploads/2020/03/saby-contest-18-1132x509.jpg" alt="" />
                            </div>
        <div class="post_content"><p>“Build Your Business” grand finale was held at March, 5. The annual contest is held by Saby Charity fund. This year has set several records: prize fund has reached $300,000, there was 11 contestants in finale, and the sponsor team was broader than usual.</p>
<p><a href="http://saby.kz/" target="_blank" rel="noopener noreferrer">Saby fund</a> is the oldest private charity in Kazakhstan. Seventeen years ago it was founded by Aselle Tasmagambetova and Kenes (Kenges) Rakishev. Since then it has done the hard work to benefits of the Kazakhstan. Saby is maintaining a number of active programs to support children in need, to protect the environment, to make cities and villages of Kazakhstan more available for disabled people, to introduce the modern and advanced medical facilities to cities. One of the widely known programs of Saby fund is dedicated to aiding young entrepreneurs to open and develop businesses across the countries. This program culminates in the yearly contest finale, where selected project get their rewards: a grant for business development.</p>
<p>This year, thanks to broad support from the business community and the fund’s permanent patrons and founders the prize fund reached $300,000. Eleven, instead of usual ten, teams entered the stage. It is the seventh “Build Your Business” contest held by Saby. Through the history Saby has granted $1,280,000 to 49 young entrepreneurs. The contest has clear and transparent rules and an absolute minimum paperwork required to join the race. In fact, there is no paperwork at all.</p>
<p>“Build Your Business” contest is very popular in Kazakhstan. Nine hundred teams have entered the contest. The short list consisted of 36 finalists. And 11 of them have won. Grants are free and the winners may spend them on their projects.</p>
<p>This year Microsoft joined a team of mentors. They do lecture all participants on the modern aspects of the business.</p>
<div class="su-quote su-quote-style-default su-quote-has-cite">
<div class="su-quote-inner su-u-clearfix su-u-trim">I would like to thank the Saby Foundation for the great job it is doing for our country, for our young generation. Almost from the very beginning of the competition, for seven years, I watched the projects, the participants that you supported. You have not only provided financial support, but also motivational one – the youth are inspired by your examples, and for this many thanks to Kenes Rakishev and Aselle Tasmagambetova. We, for our part, are happy to support the competition with our competence and technology, and tell about innovations for startups, which we support globally and do the same for Kazakhstani companies.<span class="su-quote-cite"><a href="http://hommes.kz/blog/2020/03/06/asel-tasmagambetova-kenes-rakishev-vyacheslav-kim-i-rashit-mahat-vydali-300-tysyach-dollarov-nachinayushim-predprinimatelyam/" target="_blank" rel="noopener">Tolkyn Nurusheva, Microsoft Regional Corporate Head.</a></span></div>
</div>
<p>The competition has also been supported for the second year by the British audit and consulting company <a href="https://www.ey.com/kz/en/home" target="_blank" rel="noopener noreferrer">Ernst &amp; Young</a>, which provided the finalists with certificates for training in HR and business academies Ernst &amp; Young. Five finalists of different years received certificates this year: Aizhan Essekina (Aquapoint, finalist of 2017), Marzhan Dzhumabaeva (production of the national drink Kozhe, finalist of 2016), Ardak Mukhamadieva (Kids Lab, finalist of 2015), Umit Kasymova (production OIKO Environmental Chemistry, 2020 Finalist) and Alima Seythan with Aybek Rakhim (Tazalyk, Waste Collection Project, 2020 Finalist).</p>
<div id="gallery-1" class="gallery galleryid-697 gallery-columns-3 gallery-size-typology-a">
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-18-1.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-18-1-720x429.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-18-1-720x429.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-18-1-300x179.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-18-1-768x458.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-18-1-1024x611.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-18-1-580x346.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-18-1-320x191.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-18-1.jpg 1600w" alt="" width="720" height="429" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-17.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-17-720x509.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-17-720x509.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-17-300x212.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-17-768x542.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-17-1024x723.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-17-580x410.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-17-320x226.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-17.jpg 1600w" alt="" width="720" height="509" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-16.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-16-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-16-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-16-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-16-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-16-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-16-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-16-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-16.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-15.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-15-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-15-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-15-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-15-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-15-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-15-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-15-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-15.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-14.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-14-720x452.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-14-720x452.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-14-300x188.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-14-768x482.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-14-1024x643.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-14-580x364.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-14-320x201.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-14.jpg 1600w" alt="" width="720" height="452" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-13.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-13-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-13-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-13-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-13-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-13-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-13-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-13-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-13.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-12.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-12-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-12-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-12-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-12-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-12-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-12-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-12-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-12.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-11.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-11-720x409.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-11-720x409.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-11-300x170.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-11-768x436.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-11-1024x581.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-11-580x329.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-11-320x182.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-11.jpg 1600w" alt="" width="720" height="409" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-10.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-10-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-10-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-10-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-10-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-10-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-10-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-10-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-10.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-09.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-09-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-09-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-09-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-09-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-09-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-09-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-09-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-09.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-08.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-08-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-08-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-08-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-08-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-08-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-08-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-08-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-08.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-07.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-07-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-07-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-07-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-07-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-07-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-07-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-07-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-07.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-06.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-06-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-06-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-06-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-06-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-06-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-06-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-06-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-06.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-05.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-05-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-05-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-05-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-05-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-05-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-05-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-05-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-05.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-03.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-03-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-03-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-03-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-03-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-03-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-03-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-03-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-03.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-02.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-02-720x480.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-02-720x480.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-02-300x200.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-02-768x512.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-02-1024x682.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-02-580x386.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-02-320x213.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-02.jpg 1600w" alt="" width="720" height="480" /></a></div>
</figure>
<figure class="gallery-item">
<div class="gallery-icon landscape"><a class="typology-popup" href="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-01.jpg"><img class="attachment-typology-a size-typology-a" src="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-01-720x452.jpg" sizes="(max-width: 720px) 100vw, 720px" srcset="http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-01-720x452.jpg 720w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-01-300x188.jpg 300w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-01-768x482.jpg 768w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-01-1024x643.jpg 1024w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-01-580x364.jpg 580w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-01-320x201.jpg 320w, http://www.trinitybugle.com/wp-content/uploads/2020/03/saby-contest-01.jpg 1600w" alt="" width="720" height="452" /></a></div>
</figure>
</div>
<p><em>Photos courtesy of Hommes.kz</em></p>
<p>This year, Rashit Mahat, founder of <a href="https://www.powerry.com/" target="_blank" rel="noopener noreferrer">Powerry</a>, independent director of Kcell, joined the sponsors of the competition – Kenes Rakishev and Vyacheslav Kim. He provided 10 million tenge, making it possible to increase the grant fund to 300 thousand dollars.</p>
<div class="su-quote su-quote-style-default su-quote-has-cite">
<div class="su-quote-inner su-u-clearfix su-u-trim">I watched the competition for several years, and I know how Kenes Rakishev is anxious about the implementation of projects. In fact, firstly, this is a great opportunity for the implementation of projects, and secondly – the entrepreneurial ability to develop this project. I am grateful for the opportunity to contribute to the competition, and I will be glad if my efforts will help develop at least one project.<span class="su-quote-cite">Rashit Mahat</span></div>
</div>
<p>After the presentation of the partners, the grant ceremony itself began, and it was opened by Vyacheslav Kim.</p>
<div class="su-quote su-quote-style-default su-quote-has-cite">
<div class="su-quote-inner su-u-clearfix su-u-trim">I welcome all the guests, the project’s contestants, our brother and new sponsor Rashit Mahat. I want to say many thanks to Alisher Yelikbaev, as an ideological inspirer, AselleTasmagametova and Kenes Rakishev, the Saby Foundation team, for the fact that they did a great job in selecting applications. This is a huge work. I am an entrepreneur myself and I believe in an entrepreneurial spirit, and I am convinced that when you do what you believe in, you put your energy and time into your work – this is the most valuable thing. And if you also get a grant, that in our time was not available – it’s a formula for success. The most important thing is that no matter what, no matter what difficulties and trials, you don’t get out of the way and go towards your goal. You only need time and patience. The world belongs to the patient ones!<span class="su-quote-cite">Vyacheslav Kim</span></div>
</div>
<p>Vyacheslav Kim presented the first certificate for $ 10,000 to Dmitry Shatov, the founder of the Fitomilla project for the production of dietetic foods.</p>
<div class="su-quote su-quote-style-default su-quote-has-cite">
<div class="su-quote-inner su-u-clearfix su-u-trim">I want to say thank you to all the sponsors, employees of the Saby fund and Aselle Tasmagambetova personally. I have already participated in such competitions, some of them were state ones, but I have never met such a prize fund, but also a similar attitude to the participants. I want to say the faces of all participants and from myself with all my heart – thank you very much!<span class="su-quote-cite">Dmitry, contender</span></div>
</div>
<p>The next word was given to Kenes Rakishev.</p>
<div class="su-quote su-quote-style-default su-quote-has-cite">
<div class="su-quote-inner su-u-clearfix su-u-trim">First of all, I want to note that for seven years we have been seeing how the Build Your Business contest showed a strong building brand. Aselle Tasmagambetova and the Saby Foundation select truly strong participants, do a great job. Look at 900 applications and rightly Choosing a worthy business plan is a lot of work, I want to thank you for it. I also want to appeal to young entrepreneurs to see Kaspi Bank’s unique case by Vyacheslav Kim. Why do I want to mention it, because before my eyes over the past seven years, which are We support us, a new fintech company has grown, I want to say – guys, do not be shy, while you have the opportunity, learn from people like Vyacheslav Kim, because this is a unique example of how you can build a business from scratch and make it international – Harvard is already learning Kaspi cases. I want to wish everyone that you build your business both in Kazakhstan and enter the international market and achieve great results. This is important for us. Aselle Tasmagambetova and her team are worried about each participant – they specially created a community that keeps in touch with everyone, helps not only financially, but also mentoring, connects projects with other sites, and tries to make your business grow. It seems to me that we bear some kind of responsibility and want our projects to be better and bigger.<span class="su-quote-cite"><a href="https://www.kenesrakishev.com/" target="_blank" rel="noopener">Kenes Rakishev</a></span></div>
</div>
<p>The next grant of $ 15,000 was awarded to Muratbek Mendykhan from the city of Uralsk – the founder of the “Kulet Esbolat” farm.</p>
<div class="su-quote su-quote-style-default su-quote-has-cite">
<div class="su-quote-inner su-u-clearfix su-u-trim">As you know, before the year 1991, the number of cattle and sheep breeding in our country was at a very high level. But now, after 30 years, we have not reached the same level as in 90. In my opinion, Kazakhstan, as an agricultural country, has great development potential, and food security is the foundation of any state. If today we do not import meat, this means one thing – no one is doing it. This niche should be in demand, and we should support such projects.<span class="su-quote-cite"><a href="https://www.kenesrakishev.com/" target="_blank" rel="noopener">Kenes Rakishev</a></span></div>
</div>
<p>The third grant was presented by the inspirer of the competition <a href="https://www.instagram.com/yelikbayev/?hl=en" target="_blank" rel="noopener noreferrer">Alisher Yelikbaev</a>. He thanked the Saby Foundation for the trust, and noted that the “Build Your Business” contest is only a small part of what they are doing. A $ 20,000 grant was awarded to Aybek Rahim, co-founder of the Tazalyk waste collection project.</p>
<p>The fourth grant was awarded by Rashit Mahat – Ernes Abrahamyan from Almaty received $ 25,000 for the development of a feed mill.</p>
<p>Sabyt Abdikadiruly from Arkalyk with a broiler poultry farm received a grant of $ 30,000.</p>
<div class="su-quote su-quote-style-default su-quote-has-cite">
<div class="su-quote-inner su-u-clearfix su-u-trim">I’m from the small city of Arkalyk, but I think that everyone should be a patriot in their own city and in their village, and only then – develop their business in the capital and in other cities. Thank you very much, this support will be of great help to me.<span class="su-quote-cite">Sabyt Abdikadiruly</span></div>
</div>
<p>Umit Kassymova received $ 30,000 for the production of environmentally friendly plant-based household chemicals OIKO.</p>
<p>Rashit Mahat awarded a grant of $ 30,000 to the Alfasat project, which is developing space technology.</p>
<div class="su-quote su-quote-style-default su-quote-has-cite">
<div class="su-quote-inner su-u-clearfix su-u-trim">This year, a project appeared in a new area for us – the space industry. Probably, the state should pay great attention to such projects, because we have a launch pad in the form of Baikonur, and a large ecosystem should be created around it. What you were able to launching two nanosatellites is already a great achievement. I hope that with this grant you will be able to further develop your business.<span class="su-quote-cite">Rashit Maha</span></div>
</div>
<p>The youngest finalist of the competition – Tamirlan Akhmedzhanov from Ust-Kamenogorsk – won a grant in the amount of $ 30,000 for the development of his beekeeping workshop.</p>
<div class="su-quote su-quote-style-default su-quote-has-cite">
<div class="su-quote-inner su-u-clearfix su-u-trim">I want to say thank you for such support that you give a wonderful opportunity to young guys and girls who do not have enough money to realize their ideas, goals and dreams, to change this world for the better. I am proud that our country has such people. I will keep my word and I will develop beekeeping in Kazakhstan so that in every house in our country there is home-made honey on the table.<span class="su-quote-cite">Tamirlan</span></div>
</div>
<p>A grant in the amount of $ 30,000 was received by Abzal Nurzhanov from Aktau with his project – a workshop for the production of drinking water.</p>
<p><a href="http://aselletasmagambetova.com/">Aselle Tasmagambetova</a> presented a grant in the amount of $ 30,000 to Bekzat Tolegenov from the village of Valikhanovo, Akmola region.</p>
<blockquote><p>“I want to say a catch phrase:“ Give me a fulcrum and I will turn the earth. ”The Saby Foundation will be our fulcrum, thank you for this opportunity!” Bekzat thanked.</p></blockquote>
<p>And finally, the main finalists of the contest, who became the owners of $ 50,000 – Dauken Seytkali and Doszhan Zhusupov, who developed artificial intelligence for the early diagnosis of stroke. As the winners noted, in April the project goes to pilot tests in Almaty, Shymkent and Uralsk. This amount will allow them to go through a pilot project and make a scientific article on this topic, to complete the commercial version of the product by the end of the year and to use it in all 60 stroke centers in Kazakhstan next year.</p>
<div class="su-quote su-quote-style-default su-quote-has-cite">
<div class="su-quote-inner su-u-clearfix su-u-trim">For seven years I watched more than a thousand videos, hundreds of young entrepreneurs came to our interviews, and each time we heard the same story – they don’t believe in our project, they don’t understand us, nobody supports us. And we believe. I I think trust is the key word, the key definition that defines the DNA of our competition. I want to express my deep gratitude to our partners and friends for the trust. Our winners and everyone who is trying to take the first steps as an entrepreneur, I want to wish one thing – never give up, never do not lower hands and remember that once we believed in you. Good luck to everyone!<span class="su-quote-cite"><a href="https://aselletasmagambetova.com/" target="_blank" rel="noopener">Aselle Tasmagambetova</a></span></div>
</div>
<div class='apss-social-share apss-theme-1 clearfix ' >
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://warsawpoint.com/culture/7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=%24300.000%20granted%20by%20Saby%20fund%20at%20annual%20contest%20of%20young%20Kazakhstan%20business%20talents&amp;url=http%3A%2F%2Fwarsawpoint.com%2Fculture%2F7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow' title="Share on LinkedIn" target='_blank' href="https://www.linkedin.com/shareArticle?mini=true&amp;title=%24300.000%20granted%20by%20Saby%20fund%20at%20annual%20contest%20of%20young%20Kazakhstan%20business%20talents&amp;url=http://warsawpoint.com/culture/7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html&amp;summary=%E2%80%9CBuild+Your+Business%E2%80%9D+grand+finale+was+held+at+March%2C+5.+The+annual+contest+is+held+by+Saby+Char...">
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=http://warsawpoint.com/culture/7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html&amp;title=%24300.000%20granted%20by%20Saby%20fund%20at%20annual%20contest%20of%20young%20Kazakhstan%20business%20talents'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div></div>	        	
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
        		        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/7153-300-000-granted-by-saby-fund-at-annual-contest-of-young-kazakhstan-business-talents.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://warsawpoint.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div> <div class="clearfix"> </div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7153' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c198cbad1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2020</span>
                     
                    <a href="http://warsawpoint.com/">
                    <span class="copyright-text">Warsaw Point</span> 
                    </a>           
        		</div><!-- .site-info -->
                            <div class="ak-info">
					[<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5c2b3d2e2f3d2b1c313d353071333272292f">[email&#160;protected]</a>]
                    Powered by <a href="https://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="https://accesspressthemes.com">AccessPress Mag</a>
                </div>
                         </div>
        </div>
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/lightbox.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/isotope.pkgd.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/modernizr.custom.26633.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/jquery.gridrotator.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-instagram-feed/js/frontend.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/warsawpoint.com\/wp-admin\/admin-ajax.php","ajax_nonce":"9eab2049b2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-includes/js/comment-reply.min.js?ver=5.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.3'></script>
<script type='text/javascript' src='http://warsawpoint.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<script async="async" type='text/javascript' src='http://warsawpoint.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76502463-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using redis 

Served from: warsawpoint.com @ 2020-03-08 23:22:44 by W3 Total Cache
-->